Support for Bedrock 1.16.220
Incident Report for SkyBlade
Resolved
We have monitored our initial 1.16.220 support and haven't discovered any significant issues. If you find anything abnormal, please report it to us as soon as possible.
Posted Apr 14, 2021 - 09:01 BST
Monitoring
Support for Bedrock Version 1.16.220 has rolled out. While we continue working on complete background support for this update, you'll be able to connect using the newest protocol. We're actively monitoring the results of our developments and we urge that you report anything abnormal.
Posted Apr 10, 2021 - 13:38 BST
Update
We're still working to support the newest Bedrock protocol. If you have already updated, you sadly won't be able to connect for now. However, if you haven't updated, you will be able to continue playing as normal. We're working as fast as we can and we hope to be updated as soon as possible. We appreciate your patience as we work through this.
Posted Apr 08, 2021 - 13:31 BST
Identified
Support for Minecraft Bedrock 1.16.220 will be coming shortly. At this time, avoid updating if you wish to keep playing on SkyBlade. We appreciate your patience with this - we're working as fast as we can.
Posted Apr 06, 2021 - 17:44 BST